Software

Achtung!!! Der LoDi-ProgrammerFX ab Version 2.5 bringt bei Windows sein eigenes Java mit, Sie müssen kein zusätzliches Java Installieren zumindest nicht für den LoDi-ProgrammerFX.

 

Für Mac und Linuxuser muss weiterhin ein eigenes Java Installiert werden, dies kann Java ab Version 12 mit FX sein. Wir empfehlen allerdings die Version 14 oder neuer zu verwenden. Nähere Info in unserem Forum


LoDi-ProgrammerFX Windows 64bit Installer

Download
LoDi-ProgrammerFX V2.7.5 / 10.4.2021
Die Inbetriebnahme-Software für LoDi-Produkte für Windows 64 bit
LoDi-ProgrammerFX Installer 64-Bit.exe
exe File 92.2 MB

LoDi-ProgrammerFX Mac DMG

Download
LoDi-ProgrammerFX V2.7.5 / 10.4.2021
Die Inbetriebnahme-Software für LoDi-Produkte für MAC
LoDi-ProgrammerFX V2.7.5.dmg
exe File 95.4 MB

LoDi-ProgrammerFX Jar File für Linuxuser

LoDi-ProgrammerFX V2.7.2 / 26.2.2021

Die Inbetriebnahme-Software für LoDi-Produkte für Linux

( Da die Dateigröße über 100MB ist, werden Sie hier zu einem Externen Downloadlink zu Dropbox weitergeleitet, Sie müssen sich nicht anmelden. )